Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/userC/c0018000/public_html/avpfreaks.com/scripts/sessionhandler.php on line 102
AvP Freaks

LOGIN:
PASSWORD:
Forum   -   Feedback & Updates   -   Recent glitches due to upgrades
  Recent glitches due to upgrades
Administrator
 Posts: 3057
Post 1 written May 11, 2011 at 20:29
Modified:  May 11, 2011 at 20:29
I just recently upgraded a few things on the server account which hosts Freaks, which is why it hasn't been possible to log in for a few days. Also, I realize that there might be some functions here and there on the site that might not work right now due to it. If that is the case, please bear with me as I'm going through it and getting things up to date.

I do believe that the main functions such as PMs and the Forums should work now though, if something doesn't work properly it's likely to be administrative features but I thought I'd make a post about it anyway in case somebody noticed not being able to log in as usual
He who seeks, searches.

Moderator
 Posts: 1905
Post 2 written May 13, 2011 at 04:15
Well in terms of glitches.. I just received a PM from PredTech.. and the subject and content is completely blank? Just thought I'd let you know in case.
Keen incisions, I deliver! Unscathed organs, I deliver! Repossessions, I deliver! I'm the Repo, Legal Assassin!

Captain
 Posts: 1207
Post 3 written May 13, 2011 at 04:54
Was it one I sent today?
The Sun is up, the Sky is blue. It's beautiful and so are you.

Moderator
 Posts: 1905
Post 4 written May 13, 2011 at 07:18
Said it was to me but no idea.. said 02:32 today
Keen incisions, I deliver! Unscathed organs, I deliver! Repossessions, I deliver! I'm the Repo, Legal Assassin!

Captain
 Posts: 1207
Post 5 written May 13, 2011 at 22:21
I sent one to you yesterday.
The Sun is up, the Sky is blue. It's beautiful and so are you.

Moderator
 Posts: 1905
Post 6 written May 14, 2011 at 04:17
Well either it was that one coming through late, or the site was PMing me by itself lol, but I never got one from you yesterday in any case.
Keen incisions, I deliver! Unscathed organs, I deliver! Repossessions, I deliver! I'm the Repo, Legal Assassin!

Captain
 Posts: 1207
Post 7 written May 14, 2011 at 18:01
Raptor, I sent you a PM this morning.
The Sun is up, the Sky is blue. It's beautiful and so are you.

Moderator
 Posts: 1905
Post 8 written May 14, 2011 at 23:44
Received 2 of them, each a second apart.. no subject and blank contents again
Keen incisions, I deliver! Unscathed organs, I deliver! Repossessions, I deliver! I'm the Repo, Legal Assassin!

Administrator
 Posts: 3057
Post 9 written May 28, 2011 at 09:28
Argh, missed the variables for the body and subject, I only checked whether it got sent OK. But now PMs should hopefully work as usual again.
He who seeks, searches.

Moderator
 Posts: 3444
Post 10 written Jun 4, 2011 at 15:07
I don't know if it's browser related (haven't checked) and if anyone has also experienced this but I can't change the skin anymore. Actually none of the links on the settings page work anymore.
In the middle of difficulty lies opportunity


Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/userC/c0018000/public_html/avpfreaks.com/sections/onlinelist.php on line 8
Online: